欢迎光临 我们一直在努力
当前位置:营销小百科 >营销资讯 >

成交量选股公式,求通达信成交量选股公式

日期:编辑:营销小百科

求通达信成交量选股公式

试试

T1:=c>o;

T2:=v<=ref(v,1) and c<o;

T3:=v<ref(v,1) and co;

XG:ref(t1,3) and ref(t2,2) and ref(t3,1) and t4;

你图上的最后一天是最高量,但你的语言描述里又是只要大于阴量就OK了,也就是说,最后一天只要大于前两天阴量的最高量就OK了,对吗?理解有误的话,请追问。

希望能帮到你!

求通达信成交量指标公式以及选股公式

你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

力博官方网下面公式的选股是选上面条件中的任意一个成立符合选股条件.

技术指标公式

VOLUME:VOL,VOLSTICK;

力博官方网MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

力博官方网STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

力博官方网STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

力博官方网STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

选股公式

力博官方网XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

在通达信的相邻两天分时图中,如何编写每天最大成交量所对应的价格的选股公式

您要求的选股公式……没看明白,您是不是要做一个当天分时图中,出现最大成交量时的股价,等于两天的分时图内,最大成交量时股价的选股公式?

若是的话,选股指标如下,不过请注意,公式只适用于分时图和1分钟K线。大于1分钟K先的话,公式会出错。若不是的话……请另外详细说明。源代码如下:

距离今天天数:=DAYSTOTODAY;

周期1:=IF(PERIOD=0,240,IF(PERIOD=1,48,IF(PERIOD=2,16,IF(PERIOD=3,8,IF(PERIOD=4,4,IF(PERIOD>4,DRAWNULL,DRAWNULL))))));

周期2:=IF(PERIOD>4,DRAWNULL,IF(PERIOD=0,1,IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,60)))));

AA:=(FROMOPEN/周期2);

AB:=IF(AA<1,1,INTPART(AA));

AAA:=IF(距离今天天数>1,IF(PERIOD=0,480,IF(PERIOD=1,96,IF(PERIOD=2,32,IF(PERIOD=3,16,IF(PERIOD=4,8,DRAWNULL))))),(周期1+AB));

AAB:=HHV(V,AAA);

AAC:=BARSLAST(V=AAB);

AAD:=IF(PERIOD<1,REF(C,AAC)#MIN1,DRAWNULL);

BAA:=FROMOPEN;

BAB:=HHV(V,BAA);

BAC:=BARSLAST(V=BAB);

BAD:=REF(C,BAC);

BBB:=IF(PERIOD>1,DRAWNULL,BAD);

BBB=AAD;

力博官方网源代码完毕。还有,若您懂点公式编写的话,这个公式稍微改改,应该可以做幅图指标用。我就不改了,有点急事要处理。有事联系啊。

求一个成交量排名前100通达信选股公式

不需要另外编写选股公式,使用通达信自带指标就可以选出来:

菜单--功能--选股器--综合选股--技术指标选股--成交量型--成交量--条件设置--第一栏选:VOLUME; 第二栏选:排名前;第三栏写:100,选股入板块

成交量比前一天放大2倍以上的选股公式

60交易日内 成交量比前一天放大2倍以上的选股公式:

A:=VOL/REF(VOL,1)>2;

力博官方网B:COUNT(A,60)>=1;

请教高手通达信的虚拟成交量在选股公式中该怎么表达?求源码。。

虚拟量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);

STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),4,-21),COLOR00C0C0;

VOLUME:VOL,VOLSTICK;

VOLL:IF(虚拟量>0,虚拟量,VOLUME);

上面是指标源码

选股公式里:

虚拟量1:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);

VOLUME:=VOL;

力博官方网虚拟量:IF(虚拟量>0,虚拟量1,VOLUME);

求前日成交量历史最低的选股公式

答:最低量就是我们平时说的地量,地量出现后容易出现股价的反转。M1:=5;

M2:=10;

M3:=20;

M4:=60;

VL:VOL,VOLSTICK;

VL5:=MA(VOL,M1);

VL10:=MA(VOL,M2);

VL20:=MA(VOL,M3);

VL60:MA(VOL,M4);

V1:=MIN(REF(VOL,1),REF(VOL,2));

V2:=MIN(REF(VOL,3),REF(VOL,4));

V3:=MIN(REF(VOL,5),REF(VOL,6));

V4:=MIN(REF(VOL,7),REF(VOL,8));

V5:=MIN(REF(VOL,9),REF(VOL,10));

V6:=MIN(REF(VOL,11),REF(VOL,12));

V7:=MIN(REF(VOL,13),REF(VOL,14));

V8:=MIN(REF(VOL,15),REF(VOL,16));

W1:=MIN(MIN(V1,V2),MIN(V3,V4));

W2:=MIN(MIN(V5,V6),MIN(V7,V8));

ZM1:=MIN(W1,W2);

芝麻量:ZM1,COLORGREEN,LINETHICK1

本文标签:公式(4)成交量(2)

相关阅读

  • 网络营销方案策划书,网络营销方案怎么写?

  • 网络营销方案怎么写? 网络营销方案是营销在网络上的展示方式。其方案写作遵循着系统性、创新性、可操作性和经济性原则。具体写作步骤如下: (一)明确组织任务和远景 设计网络
  • 网络营销方案设计,网络营销方案怎么写?

  • 网络营销方案怎么写? 网络营销方案是营销在网络上的展示方式。其方案写作遵循着系统性、创新性、可操作性和经济性原则。具体写作步骤如下: (一)明确组织任务和远景 设计网络
  • 市场营销是做什么的,市场营销是干什么的

  • 市场营销是干什么的 主要有以下几点: 1.市场营销主要是指针对市场开展经营活动、销售行为,包括促销、开拓市场等。 2..营销原理:包括市场分析、营销观念、市场营销信息系统与
  • 市场营销专业,市场营销专业就业方向有哪些?

  • 市场营销专业就业方向有哪些? 1、市场营销专业介绍 市场营销专业是一门科学性和艺术性兼备的应用型学科,是建立在经济科学、行为科学、现代管理理论基础之上的综合性应用科学
  • 营销宣传手段,宣传有哪些手段?

  • 宣传有哪些手段? 1、DM单、彩页发放 优点:因为是面向具体城市的消费人群,所以本方式传播速度快,宣传目标明确,消费观念紧跟时代潮流,方式精准,接受较快。 缺点:需消耗一
  • 持续增长翻译,持续增长的英文是什么?

  • 持续增长的英文是什么? 持续增长的英文翻译是secular growth; sustainable growth。 持续增长用英语怎么说 持续增长 [经] sustainable growth更多释义 [网络短语] 持续增长 sustained growth;Growth;susta
  • 造势营销,如何造势营销,提高品牌知名度?

  • 如何造势营销,提高品牌知名度? 对于狼而言,只要能捕到猎物,什么方式都可用。企业的营销策划也是如此。只要是在法律允许的范围内,就可以以任何方式为企业开拓市场助力。而
  • 造势宣传,宣传有哪些手段?

  • 宣传有哪些手段? 1、DM单、彩页发放 优点:因为是面向具体城市的消费人群,所以本方式传播速度快,宣传目标明确,消费观念紧跟时代潮流,方式精准,接受较快。 缺点:需消耗一

热门文章

  • 社会工作专业,社会工作专业是干什么的啊?

  • 社会工作专业是干什么的啊? 社会工作专业就业:民政、妇联、慈善机构、社会团体机构、社区服务机构、街道办事处、专业社工机构等。 社会工作人员,相当于政府的雇员,这一新兴

最新文章

  • 成交量选股公式,求通达信成交量选股公式

  • 求通达信成交量选股公式 试试 T1:=co; T2:=v=ref(v,1) and co; T3:=vref(v,1) and co; XG:ref(t1,3) and ref(t2,2) and ref(t3,1) and t4; 你图上的最后一天是最高量,但你的语言描述里又是只要大于阴量就OK了,也
  • 推广自己的学校,如何做好校园推广

  • 如何做好校园推广 要想做好校园推广,首先你得了解品牌产品或者要推广的是什么? 很多朋友问我,你如何管理这么多学生!答案很简单:文化!朋友们总说我这句话很空,其实不然
  • 电子商务专业课程,电子商务专业有哪些课程?

  • 电子商务专业有哪些课程? 电子商务的专科课程: 网络学习指南、计算机应用基础、计算机网络教程、电子商务法教程、c语言程序设计、电子商务概论、物流与供应链管理、软件技术